Symptoms:
- The computer will not communicate with the Site Sentinal
Environment:
- ATG
- Console
Cause:
- Not connected to the correct port
- Not using the correct cable
- Settings not correct on tank guage and/or computer
Resolution:
- Verify you are in the Ethernet port (locking tab toward back on Integra) for LAN communications or the correct serial port for 232 or 422.
- Verify you are using crossover cable for LAN comms. (some computers)
- Verify settings on the tank monitor and computer.
Comments
1 comment
What would the settings on the computer & tank monitor be?
Please sign in to leave a comment.